summaryrefslogtreecommitdiff
path: root/bitbake/bin
diff options
context:
space:
mode:
Diffstat (limited to 'bitbake/bin')
-rwxr-xr-xbitbake/bin/bitbake3
1 files changed, 3 insertions, 0 deletions
diff --git a/bitbake/bin/bitbake b/bitbake/bin/bitbake
index 1a45ec4f7..0f4ff8817 100755
--- a/bitbake/bin/bitbake
+++ b/bitbake/bin/bitbake
@@ -152,6 +152,9 @@ Default BBFILES are the .bb files in the current directory.""" )
# server is daemonized this logfile will be truncated.
cooker_logfile = os.path.join (os.getcwd(), "cooker.log")
+ bb.utils.init_logger(bb.msg, configuration.verbose, configuration.debug,
+ configuration.debug_domains)
+
cooker = bb.cooker.BBCooker(configuration, server)
# Clear away any spurious environment variables. But don't wipe the