summaryrefslogtreecommitdiff
path: root/meta-extras/packages/libnl/libnl_1.0-pre6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras/packages/libnl/libnl_1.0-pre6.bb')
-rw-r--r--meta-extras/packages/libnl/libnl_1.0-pre6.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-extras/packages/libnl/libnl_1.0-pre6.bb b/meta-extras/packages/libnl/libnl_1.0-pre6.bb
new file mode 100644
index 000000000..300222ca4
--- /dev/null
+++ b/meta-extras/packages/libnl/libnl_1.0-pre6.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "libnl is a library for applications dealing with netlink sockets"
+SECTION = "libs/network"
+LICENSE = "LGPL"
+HOMEPAGE = "http://people.suug.ch/~tgr/libnl/"
+PRIORITY = "optional"
+PV = "0.99+1.0-pre6"
+
+inherit autotools pkgconfig
+
+SRC_URI= "http://people.suug.ch/~tgr/libnl/files/${PN}-1.0-pre6.tar.gz \
+ file://local-includes.patch;patch=1"
+
+S = "${WORKDIR}/${PN}-1.0-pre6"
+
+do_stage () {
+ autotools_stage_all prefix=${prefix}
+}
+