summaryrefslogtreecommitdiff
path: root/openembedded
diff options
context:
space:
mode:
Diffstat (limited to 'openembedded')
-rw-r--r--openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb7
1 files changed, 6 insertions, 1 deletions
diff --git a/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb b/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb
index 12febdb31..72024355e 100644
--- a/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb
+++ b/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "Custom MB session files for poky"
LICENSE = "GPL"
SECTION = "x11"
RDEPENDS = "matchbox matchbox-applet-startup-monitor gtk-theme-clearlooks"
-PR = "r10"
+PR = "r11"
SRC_URI = "file://etc"
S = ${WORKDIR}
@@ -11,3 +11,8 @@ do_install() {
cp -R ${S}/etc ${D}/etc
chmod -R 755 ${D}/etc
}
+
+pkg_postinst_matchbox-poky () {
+#!/bin/sh -e
+gconftool --config-source=xml::${IMAGE_ROOTFS}/${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/theme Clearlooks
+}