From 70aaac37968bf2b35d6a536c3f3f69fe3620255c Mon Sep 17 00:00:00 2001
From: Scott Garman <scott.a.garman@intel.com>
Date: Tue, 8 Nov 2011 18:42:02 -0800
Subject: useradd-example.bb: update example documentation comments

Clarify that only packages listed in USERADD_PACKAGES will
include the user/group creation code.

Signed-off-by: Scott Garman <scott.a.garman@intel.com>
---
 meta-skeleton/recipes-skeleton/useradd/useradd-example.bb | 9 ++++-----
 1 file changed, 4 insertions(+), 5 deletions(-)

(limited to 'meta-skeleton')

diff --git a/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb b/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb
index 02d56f6ab..b10c1d0c3 100644
--- a/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb
+++ b/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb
@@ -17,13 +17,12 @@ PACKAGES =+ "${PN}-user3"
 
 inherit useradd
 
-# Specify which package(s) should include the user/group code.
-# Make sure that any packages which install files owned by custom
-# users/groups are included here. The code which adds users and
-# groups is idempotent.
+# You must set USERADD_PACKAGES when you inherit useradd. This
+# lists which output packages will include the user/group
+# creation code.
 USERADD_PACKAGES = "${PN} ${PN}-user3"
 
-# You *must* set USERADD_PARAM and/or GROUPADD_PARAM when
+# You must also set USERADD_PARAM and/or GROUPADD_PARAM when
 # you inherit useradd.
 
 # USERADD_PARAM specifies command line options to pass to the
-- 
cgit v1.2.3