aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-07-10 09:23:49 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2015-07-10 09:23:49 +0200
commitd945dee5b039e9e2d51b36852ef58a812acab302 (patch)
tree3f7a977b67d2d51726b349088075b23da73592ad /apps/CMakeLists.txt
parent441cd0b11186d66493798551e1102eb246f1af9f (diff)
downloadble-toys-d945dee5b039e9e2d51b36852ef58a812acab302.tar.gz
ble-toys-d945dee5b039e9e2d51b36852ef58a812acab302.tar.bz2
ble-toys-d945dee5b039e9e2d51b36852ef58a812acab302.tar.xz
ble-toys-d945dee5b039e9e2d51b36852ef58a812acab302.zip
o Some iOS experiments. Very WiP.ios
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index a7defa2..81cfaec 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -76,6 +76,7 @@ target_link_libraries(launcher ${BLUEZ_LIBRARIES})
target_link_libraries(launcher ${PQXX_LIBRARIES})
target_link_libraries(launcher ${LOG4CPLUS_LIBRARIES})
target_link_libraries(launcher ${CMAKE_THREAD_LIBS_INIT})
+#target_link_libraries(launcher PUBLIC Foundation)
target_compile_options(launcher PRIVATE -Wno-deprecated-register ${COMPILE_OPTIONS})
foreach(app ${APPS})