aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c379c5..74197cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(mqtt_cassandra_bridge)
find_package(Boost COMPONENTS regex system program_options REQUIRED)
-add_executable(mqtt_cassandra_bridge main.cpp)
+add_executable(mqtt_cassandra_bridge main.cpp cassandra_support.h)
target_link_libraries(mqtt_cassandra_bridge PUBLIC ${Boost_LIBRARIES})
target_compile_options(mqtt_cassandra_bridge PUBLIC "-std=c++14")