aboutsummaryrefslogtreecommitdiff
path: root/apps/stepper2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/stepper2/CMakeLists.txt')
-rw-r--r--apps/stepper2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/stepper2/CMakeLists.txt b/apps/stepper2/CMakeLists.txt
index 928bbfd..14dbb45 100644
--- a/apps/stepper2/CMakeLists.txt
+++ b/apps/stepper2/CMakeLists.txt
@@ -15,7 +15,7 @@ target_include_directories(stepper2.elf PUBLIC
$<TARGET_PROPERTY:playground,INTERFACE_INCLUDE_DIRECTORIES>
)
target_compile_definitions(stepper2.elf PUBLIC ${STM32F10X_STDPERIPH_DEFINES})
-target_link_libraries(stepper2.elf tinyprintf m)
+target_link_libraries(stepper2.elf tinyprintf m gcc)
set_target_properties(stepper2.elf PROPERTIES LINK_FLAGS "-nostartfiles -T${CMAKE_SOURCE_DIR}/cmake/stm32.ld")
add_extra_commands(stepper2.elf)