aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2017-08-02 22:28:17 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2017-08-02 22:28:17 +0200
commit2384a4e12cb029cbd6c8595fa9f3c5a666a391da (patch)
treef85afbc25f437c578c9fc7e49409b615794c930c /setup.py
parentfb3fe7200c129bb23777ebb2a09bf86f7644bffd (diff)
downloadee-python-2384a4e12cb029cbd6c8595fa9f3c5a666a391da.tar.gz
ee-python-2384a4e12cb029cbd6c8595fa9f3c5a666a391da.tar.bz2
ee-python-2384a4e12cb029cbd6c8595fa9f3c5a666a391da.tar.xz
ee-python-2384a4e12cb029cbd6c8595fa9f3c5a666a391da.zip
o Importing formatting tools.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..e1a428f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+from distutils.core import setup
+from glob import glob
+from os.path import basename
+from os.path import dirname
+from os.path import join
+from os.path import splitext
+from setuptools import find_packages
+
+setup(name='ee',
+ version='1.0',
+ packages=find_packages('src'),
+ package_dir={'': 'src'},
+ )