summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSpencer Oliver <ntfreak@users.sourceforge.net>2010-11-17 10:26:21 +0000
committerSpencer Oliver <ntfreak@users.sourceforge.net>2010-11-18 14:05:57 +0000
commitd80fca527a6618595a118381a2cd2a569f85889f (patch)
tree3c26855eb3bd281825cb9e8bc77af886fdc1b658 /Makefile.am
parent838cd58e24a18102b8a140df9fa993fe65706828 (diff)
downloadopenocd+libswd-d80fca527a6618595a118381a2cd2a569f85889f.tar.gz
openocd+libswd-d80fca527a6618595a118381a2cd2a569f85889f.tar.bz2
openocd+libswd-d80fca527a6618595a118381a2cd2a569f85889f.tar.xz
openocd+libswd-d80fca527a6618595a118381a2cd2a569f85889f.zip
build: add autobuild jimtcl to configure scripts
Rather than having to configure/build jimtcl openocd will do this as part of its own build. To use an external jimtcl lib specify disable-internal-jimtcl to the configure step. Signed-off-by: Spencer Oliver <ntfreak@users.sourceforge.net>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7d42fd3f..b31bcea9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,7 +9,13 @@ nobase_dist_pkgdata_DATA = \
contrib/libdcc/README \
contrib/openocd.udev
-SUBDIRS = src doc
+if INTERNAL_JIMTCL
+SUBDIRS = jimtcl
+else
+SUBDIRS =
+endif
+
+SUBDIRS += src doc
EXTRA_DIST = \
Doxyfile.in \