summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 4243e668..875212e2 100644
--- a/configure.in
+++ b/configure.in
@@ -851,6 +851,7 @@ if test "${has_environ}" != "yes" ; then
AC_MSG_FAILURE([Could not find 'environ' in unistd.h or available libraries.])
fi
+AC_DEFINE([_GNU_SOURCE],[1],[Use GNU C library extensions (e.g. stdndup).])
# set default gcc warnings
GCC_WARNINGS="-Wall -Wstrict-prototypes -Wformat-security"