summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 158d451f..039f7e0b 100644
--- a/configure.in
+++ b/configure.in
@@ -692,7 +692,7 @@ AC_PROG_CC
AC_PROG_RANLIB
# set default gcc warnings
-GCC_WARNINGS="-Wall -Wstrict-prototypes"
+GCC_WARNINGS="-Wall -Wstrict-prototypes -Wformat-security"
if test "${gcc_wextra}" = yes; then
GCC_WARNINGS="${GCC_WARNINGS} -Wextra -Wno-unused-parameter"
fi