summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 638a73f7..332551ee 100644
--- a/configure.in
+++ b/configure.in
@@ -55,8 +55,7 @@ then
LDFLAGS="$LDFLAGS -L$OCDxprefix/lib"
# RPATH becomes an issue on Linux only
- if test $host_os = linux-gnu || $host_os = linux
- then
+ if test $host_os = linux-gnu || test $host_os = linux ; then
LDFLAGS="$LDFLAGS -Wl,-rpath,$OCDxprefix/lib"
fi
# The "INCDIR" is also usable
@@ -500,7 +499,7 @@ if test $build_ft2232_ftd2xx = yes ; then
AC_MSG_CHECKING([for libftd2xx.a (linux)])
# Must be linux -
# Cause FTDICHIP does not supply a MAC-OS version
- if test $host_os != linux-gnu && $host_os != linux ; then
+ if test $host_os != linux-gnu && test $host_os != linux ; then
AC_MSG_ERROR([The (linux) ftd2xx library from FTDICHIP.com is linux only. Try --enable-ft2232-libftdi instead])
fi
# Are we given a TAR directory?