summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKevin Tian <kevin.tian@intel.com>2010-06-30 16:20:25 +0800
committerSaul Wold <Saul.Wold@intel.com>2010-06-30 15:44:29 -0700
commit2136f753eb04952c7cd489c8339b10092b6bfb19 (patch)
tree25b90426e689438dd7db3c10c12503754b4e097e
parent0093d520c96bd5ad93f6709ddd9fb90e065ad175 (diff)
downloadopenembedded-core-2136f753eb04952c7cd489c8339b10092b6bfb19.tar.gz
openembedded-core-2136f753eb04952c7cd489c8339b10092b6bfb19.tar.bz2
openembedded-core-2136f753eb04952c7cd489c8339b10092b6bfb19.tar.xz
openembedded-core-2136f753eb04952c7cd489c8339b10092b6bfb19.zip
fakeroot: fix metadata
also no need for patch parameter if it's suffixed with .patch. Signed-off-by: Kevin Tian <kevin.tian@intel.com>
-rw-r--r--meta/packages/fakeroot/fakeroot_1.9.4.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta/packages/fakeroot/fakeroot_1.9.4.bb b/meta/packages/fakeroot/fakeroot_1.9.4.bb
index 34e0b9757..66193171f 100644
--- a/meta/packages/fakeroot/fakeroot_1.9.4.bb
+++ b/meta/packages/fakeroot/fakeroot_1.9.4.bb
@@ -1,15 +1,15 @@
-DESCRIPTION = "Gives a fake root environment"
+DESCRIPTION = "Provides a fake \"root environment\" by means of LD_PRELOAD and SYSV IPC or TCP trickery"
HOMEPAGE = "http://fakeroot.alioth.debian.org/"
SECTION = "base"
-LICENSE = "GPL"
+LICENSE = "GPLv2"
# fakeroot needs getopt which is provided by the util-linux package
RDEPENDS = "util-linux"
RDEPENDS_virtclass-native = "util-linux-native"
PR = "r3"
SRC_URI = "${DEBIAN_MIRROR}/main/f/fakeroot/fakeroot_${PV}.tar.gz \
- file://configure-libtool.patch;patch=1 \
- file://absolutepaths.patch;patch=1 "
+ file://configure-libtool.patch; \
+ file://absolutepaths.patch;"
inherit autotools
@@ -24,4 +24,4 @@ python () {
bb.data.setVar('EXTRA_OECONF', ' --with-ipc=tcp ', d)
}
-BBCLASSEXTEND = "native" \ No newline at end of file
+BBCLASSEXTEND = "native"