summaryrefslogtreecommitdiff
path: root/documentation/poky-ref-manual/examples/hello-single
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2011-04-20 14:20:19 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-04-20 15:49:17 +0100
commit50021cba20a09b1ed685db5466f940b17d4880ac (patch)
tree3bdafb797e6466ad58727b002f1235933010ab11 /documentation/poky-ref-manual/examples/hello-single
parent690e87a2ffe8caa16379be26eb356c5bded17c1f (diff)
downloadopenembedded-core-50021cba20a09b1ed685db5466f940b17d4880ac.tar.gz
openembedded-core-50021cba20a09b1ed685db5466f940b17d4880ac.tar.bz2
openembedded-core-50021cba20a09b1ed685db5466f940b17d4880ac.tar.xz
openembedded-core-50021cba20a09b1ed685db5466f940b17d4880ac.zip
Drop documentation directory, this is replaced by the new yocto-docs repository
Diffstat (limited to 'documentation/poky-ref-manual/examples/hello-single')
-rw-r--r--documentation/poky-ref-manual/examples/hello-single/files/helloworld.c8
-rw-r--r--documentation/poky-ref-manual/examples/hello-single/hello.bb16
2 files changed, 0 insertions, 24 deletions
diff --git a/documentation/poky-ref-manual/examples/hello-single/files/helloworld.c b/documentation/poky-ref-manual/examples/hello-single/files/helloworld.c
deleted file mode 100644
index fc7169b7b..000000000
--- a/documentation/poky-ref-manual/examples/hello-single/files/helloworld.c
+++ /dev/null
@@ -1,8 +0,0 @@
-#include <stdio.h>
-
-int main(void)
-{
- printf("Hello world!\n");
-
- return 0;
-}
diff --git a/documentation/poky-ref-manual/examples/hello-single/hello.bb b/documentation/poky-ref-manual/examples/hello-single/hello.bb
deleted file mode 100644
index d815b1ed7..000000000
--- a/documentation/poky-ref-manual/examples/hello-single/hello.bb
+++ /dev/null
@@ -1,16 +0,0 @@
-DESCRIPTION = "Simple helloworld application"
-SECTION = "examples"
-LICENSE = "MIT"
-
-SRC_URI = "file://helloworld.c"
-
-S = "${WORKDIR}"
-
-do_compile() {
- ${CC} helloworld.c -o helloworld
-}
-
-do_install() {
- install -d ${D}${bindir}
- install -m 0755 helloworld ${D}${bindir}
-}