summaryrefslogtreecommitdiff
path: root/meta/packages/bzip2/bzip2-full-native-1.0.5
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2009-11-04 16:02:36 +0000
committerRichard Purdie <rpurdie@linux.intel.com>2009-11-13 12:15:23 +0000
commit20f35974a4459590dd1b7a9cc90a70be4014d460 (patch)
treec2948f398d8f88016fce736fcfaa30f4642dbeb3 /meta/packages/bzip2/bzip2-full-native-1.0.5
parentcd7f623b6fb07ad56b8a93355448134f1d4c8bed (diff)
downloadopenembedded-core-20f35974a4459590dd1b7a9cc90a70be4014d460.tar.gz
openembedded-core-20f35974a4459590dd1b7a9cc90a70be4014d460.tar.bz2
openembedded-core-20f35974a4459590dd1b7a9cc90a70be4014d460.tar.xz
openembedded-core-20f35974a4459590dd1b7a9cc90a70be4014d460.zip
bzip-full-native: Convert to use BBCLASSEXTEND
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta/packages/bzip2/bzip2-full-native-1.0.5')
-rw-r--r--meta/packages/bzip2/bzip2-full-native-1.0.5/Makefile.am41
-rw-r--r--meta/packages/bzip2/bzip2-full-native-1.0.5/configure.ac14
2 files changed, 0 insertions, 55 deletions
diff --git a/meta/packages/bzip2/bzip2-full-native-1.0.5/Makefile.am b/meta/packages/bzip2/bzip2-full-native-1.0.5/Makefile.am
deleted file mode 100644
index b234e80f3..000000000
--- a/meta/packages/bzip2/bzip2-full-native-1.0.5/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-
-lib_LTLIBRARIES = libbz2.la
-
-libbz2_la_SOURCES = blocksort.c \
- huffman.c \
- crctable.c \
- randtable.c \
- compress.c \
- decompress.c \
- bzlib.c
-
-bin_PROGRAMS = bzip2 bzip2recover
-
-bzip2_SOURCES = bzip2.c
-bzip2_LDADD = libbz2.la
-bzip2_DEPENDENCIES = libbz2.la
-
-include_HEADERS = bzlib.h
-
-bzip2recover_SOURCES = bzip2recover.c
-bzip2recover_LDADD = libbz2.la
-bzip2recover_DEPENDENCIES = libbz2.la
-
-bin_SCRIPTS = bzgrep bzgrep bzmore bzdiff
-
-man_MANS = bzip2.1 bzgrep.1 bzmore.1 bzdiff.1
-EXTRA_DIST = $(man_MANS)
-
-install-exec-hook:
- ln -s $(bindir)/bzip2$(EXEEXT) $(DESTDIR)$(bindir)/bunzip2$(EXEEXT)
- ln -s $(bindir)/bzip2$(EXEEXT) $(DESTDIR)$(bindir)/bzcat$(EXEEXT)
- ln -s $(bindir)/bzgrep$(EXEEXT) $(DESTDIR)$(bindir)/bzegrep$(EXEEXT)
- ln -s $(bindir)/bzgrep$(EXEEXT) $(DESTDIR)$(bindir)/bzfgrep$(EXEEXT)
- ln -s $(bindir)/bzmore$(EXEEXT) $(DESTDIR)$(bindir)/bzless$(EXEEXT)
- ln -s $(bindir)/bzdiff$(EXEEXT) $(DESTDIR)$(bindir)/bzcmp$(EXEEXT)
-
-install-data-hook:
- echo ".so man1/bzgrep.1" > $(DESTDIR)$(mandir)/man1/bzegrep.1
- echo ".so man1/bzgrep.1" > $(DESTDIR)$(mandir)/man1/bzfgrep.1
- echo ".so man1/bzmore.1" > $(DESTDIR)$(mandir)/man1/bzless.1
- echo ".so man1/bzdiff.1" > $(DESTDIR)$(mandir)/man1/bzcmp.1
diff --git a/meta/packages/bzip2/bzip2-full-native-1.0.5/configure.ac b/meta/packages/bzip2/bzip2-full-native-1.0.5/configure.ac
deleted file mode 100644
index 14b1d1809..000000000
--- a/meta/packages/bzip2/bzip2-full-native-1.0.5/configure.ac
+++ /dev/null
@@ -1,14 +0,0 @@
-AC_PREREQ([2.57])
-
-AC_INIT(bzip2, 2.0.5, , libXrender)
-AM_INIT_AUTOMAKE()
-AM_MAINTAINER_MODE
-
-#AM_CONFIG_HEADER(config.h)
-
-# Check for progs
-AC_PROG_CC
-AC_PROG_LIBTOOL
-
-AC_OUTPUT([Makefile])
-