summaryrefslogtreecommitdiff
path: root/meta/packages/clutter/clutter-cairo/enable_examples.patch
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2007-07-10 14:06:27 +0000
committerRichard Purdie <richard@openedhand.com>2007-07-10 14:06:27 +0000
commite02fb94812ca03db5fea0377661ebde1e3f2222e (patch)
tree427497fb886e6497d44ca501fa946bf4da1a5434 /meta/packages/clutter/clutter-cairo/enable_examples.patch
parent9e9fe202ec1e79e6712f748197bf92e286e3cfe7 (diff)
downloadopenembedded-core-e02fb94812ca03db5fea0377661ebde1e3f2222e.tar.gz
openembedded-core-e02fb94812ca03db5fea0377661ebde1e3f2222e.tar.bz2
openembedded-core-e02fb94812ca03db5fea0377661ebde1e3f2222e.tar.xz
openembedded-core-e02fb94812ca03db5fea0377661ebde1e3f2222e.zip
Add clutter, clutter-cairo, clutter-gst, aaina and table, excluded from world builds for now
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@2143 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/clutter/clutter-cairo/enable_examples.patch')
-rw-r--r--meta/packages/clutter/clutter-cairo/enable_examples.patch28
1 files changed, 28 insertions, 0 deletions
diff --git a/meta/packages/clutter/clutter-cairo/enable_examples.patch b/meta/packages/clutter/clutter-cairo/enable_examples.patch
new file mode 100644
index 000000000..c1cddf684
--- /dev/null
+++ b/meta/packages/clutter/clutter-cairo/enable_examples.patch
@@ -0,0 +1,28 @@
+---
+ examples/Makefile.am | 2 +-
+ examples/flowers.c | 2 +-
+ 2 files changed, 2 insertions(+), 2 deletions(-)
+
+Index: clutter-cairo/examples/Makefile.am
+===================================================================
+--- clutter-cairo.orig/examples/Makefile.am 2007-07-10 00:25:03.000000000 +0100
++++ clutter-cairo/examples/Makefile.am 2007-07-10 12:06:49.000000000 +0100
+@@ -1,4 +1,4 @@
+-noinst_PROGRAMS = clock flowers
++bin_PROGRAMS = clock flowers
+
+ INCLUDES = -I$(top_srcdir)/ @GCC_FLAGS@ @DEPS_CFLAGS@
+ LDFLAGS = @DEPS_LIBS@ $(top_builddir)/libclutter-cairo-@CLUTTER_CAIRO_MAJORMINOR@.la
+Index: clutter-cairo/examples/flowers.c
+===================================================================
+--- clutter-cairo.orig/examples/flowers.c 2007-07-10 12:30:44.000000000 +0100
++++ clutter-cairo/examples/flowers.c 2007-07-10 12:30:51.000000000 +0100
+@@ -11,7 +11,7 @@
+
+ #define PETAL_MIN 20
+ #define PETAL_VAR 40
+-#define N_FLOWERS 40 /* reduce if you have a small card */
++#define N_FLOWERS 8 /* reduce if you have a small card */
+
+ typedef struct Flower
+ {