summaryrefslogtreecommitdiff
path: root/meta/packages/gcc/gcc-4.3.3/debian/ignore-comp-fail.dpatch
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2010-06-09 12:50:17 +0100
committerRichard Purdie <rpurdie@linux.intel.com>2010-06-09 12:50:17 +0100
commit3ff78923ba9f8aa05dd3ca8e779e675b457efffa (patch)
treedb930da8c03cbc82171fe3bbc8262bce9c7cbdc8 /meta/packages/gcc/gcc-4.3.3/debian/ignore-comp-fail.dpatch
parentc2569a74052ee7ba840e0bc34591ce8a23800688 (diff)
downloadopenembedded-core-3ff78923ba9f8aa05dd3ca8e779e675b457efffa.tar.gz
openembedded-core-3ff78923ba9f8aa05dd3ca8e779e675b457efffa.tar.bz2
openembedded-core-3ff78923ba9f8aa05dd3ca8e779e675b457efffa.tar.xz
openembedded-core-3ff78923ba9f8aa05dd3ca8e779e675b457efffa.zip
gcc-4.3.3: Drop unused patches
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta/packages/gcc/gcc-4.3.3/debian/ignore-comp-fail.dpatch')
-rw-r--r--meta/packages/gcc/gcc-4.3.3/debian/ignore-comp-fail.dpatch38
1 files changed, 0 insertions, 38 deletions
diff --git a/meta/packages/gcc/gcc-4.3.3/debian/ignore-comp-fail.dpatch b/meta/packages/gcc/gcc-4.3.3/debian/ignore-comp-fail.dpatch
deleted file mode 100644
index 4609a8212..000000000
--- a/meta/packages/gcc/gcc-4.3.3/debian/ignore-comp-fail.dpatch
+++ /dev/null
@@ -1,38 +0,0 @@
-#! /bin/sh -e
-
-# DP: Ignore the bootstrap comparision failure
-
-dir=
-if [ $# -eq 3 -a "$2" = '-d' ]; then
- pdir="-d $3"
- dir="$3/"
-elif [ $# -ne 1 ]; then
- echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
- exit 1
-fi
-case "$1" in
- -patch)
- patch $pdir -f --no-backup-if-mismatch -p0 < $0
- ;;
- -unpatch)
- patch $pdir -f --no-backup-if-mismatch -R -p0 < $0
- ;;
- *)
- echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
- exit 1
-esac
-exit 0
-
---- gcc/Makefile.in~ 2004-02-06 08:03:12.000000000 +0100
-+++ gcc/Makefile.in 2004-02-14 10:27:19.000000000 +0100
-@@ -3567,7 +3567,9 @@
- if [ -f .bad_compare ]; then \
- echo "Bootstrap comparison failure!"; \
- cat .bad_compare; \
-- exit 1; \
-+ echo ""; \
-+ echo "Ignore the comparision failure!"; \
-+ true; \
- else \
- case "$@" in \
- *-lean ) rm -rf stage$$stage ;; \