summaryrefslogtreecommitdiff
path: root/meta/packages/yum/yum-native_3.2.18.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2008-09-08 11:17:17 +0000
committerRichard Purdie <richard@openedhand.com>2008-09-08 11:17:17 +0000
commit7c72bf73b8064da0f98fe83a549ddbb1b82d4dea (patch)
tree40b859ffe969de131570fdd2f78bafef114f9da7 /meta/packages/yum/yum-native_3.2.18.bb
parentda34e322e9ec0025c7e32fc5715ac7e94aa3f045 (diff)
downloadopenembedded-core-7c72bf73b8064da0f98fe83a549ddbb1b82d4dea.tar.gz
openembedded-core-7c72bf73b8064da0f98fe83a549ddbb1b82d4dea.tar.bz2
openembedded-core-7c72bf73b8064da0f98fe83a549ddbb1b82d4dea.tar.xz
openembedded-core-7c72bf73b8064da0f98fe83a549ddbb1b82d4dea.zip
yum: Add yum-install-recommends.py script to handle installing Recommends
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@5157 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/yum/yum-native_3.2.18.bb')
-rw-r--r--meta/packages/yum/yum-native_3.2.18.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/meta/packages/yum/yum-native_3.2.18.bb b/meta/packages/yum/yum-native_3.2.18.bb
index 76e92b34a..60dafe326 100644
--- a/meta/packages/yum/yum-native_3.2.18.bb
+++ b/meta/packages/yum/yum-native_3.2.18.bb
@@ -3,8 +3,9 @@ HOMEPAGE = "http://linux.duke.edu/projects/yum/"
SRC_URI = "http://linux.duke.edu/projects/yum/download/3.2/yum-${PV}.tar.gz \
file://hacks.patch;patch=1 \
file://paths.patch;patch=1 \
+ file://yum-install-recommends.py \
file://extract-postinst.awk"
-PR = "r4"
+PR = "r5"
DEPENDS = "rpm-native python-native python-iniparse-native python-urlgrabber-native yum-metadata-parser-native libxml2-native"
@@ -20,4 +21,5 @@ do_compile_append () {
do_install_append () {
install -d ${STAGING_BINDIR}/
install ${WORKDIR}/extract-postinst.awk ${STAGING_BINDIR}/
+ install ${WORKDIR}/yum-install-recommends.py ${STAGING_BINDIR}/
}