summaryrefslogtreecommitdiff
path: root/meta/recipes-devtools/gcc
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2011-08-18 00:17:52 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-08-23 18:23:13 -0700
commit4e108857e0d40105f7ecbc55e99bd6c367bb7386 (patch)
treee57e25f8c643b623de37b71c617a027e671984b8 /meta/recipes-devtools/gcc
parentc70ebd6f8ff34071febeb132c8bc4df220e328da (diff)
downloadopenembedded-core-4e108857e0d40105f7ecbc55e99bd6c367bb7386.tar.gz
openembedded-core-4e108857e0d40105f7ecbc55e99bd6c367bb7386.tar.bz2
openembedded-core-4e108857e0d40105f7ecbc55e99bd6c367bb7386.tar.xz
openembedded-core-4e108857e0d40105f7ecbc55e99bd6c367bb7386.zip
recipes: Delete patch=1, its default and replace pnum with striplevel
Some place pnum=1 is used which is removed as well since striplevel=1 is default Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta/recipes-devtools/gcc')
-rw-r--r--meta/recipes-devtools/gcc/gcc-4.5.1.inc8
-rw-r--r--meta/recipes-devtools/gcc/gcc-4.6.inc8
-rw-r--r--meta/recipes-devtools/gcc/gcc-csl-arm-2005q3.inc4
-rw-r--r--meta/recipes-devtools/gcc/gcc-csl-arm-2008q1.inc46
4 files changed, 33 insertions, 33 deletions
diff --git a/meta/recipes-devtools/gcc/gcc-4.5.1.inc b/meta/recipes-devtools/gcc/gcc-4.5.1.inc
index 6eb30443f..aa1cc959e 100644
--- a/meta/recipes-devtools/gcc/gcc-4.5.1.inc
+++ b/meta/recipes-devtools/gcc/gcc-4.5.1.inc
@@ -35,9 +35,9 @@ SRC_URI = "${GNU_MIRROR}/gcc/gcc-${PV}/gcc-${PV}.tar.bz2 \
file://fedora/gcc45-no-add-needed.patch;striplevel=0 \
file://103-uclibc-conf-noupstream.patch \
file://200-uclibc-locale.patch \
- file://203-uclibc-locale-no__x.patch;striplevel=1 \
- file://204-uclibc-locale-wchar_fix.patch;striplevel=1 \
- file://205-uclibc-locale-update.patch;striplevel=1 \
+ file://203-uclibc-locale-no__x.patch; \
+ file://204-uclibc-locale-wchar_fix.patch; \
+ file://205-uclibc-locale-update.patch; \
file://301-missing-execinfo_h.patch \
file://302-c99-snprintf.patch \
file://303-c99-complex-ugly-hack.patch \
@@ -68,7 +68,7 @@ SRC_URI = "${GNU_MIRROR}/gcc/gcc-${PV}/gcc-${PV}.tar.bz2 \
file://pr45886.patch \
"
-SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch;patch=1 "
+SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch "
# Language Overrides
FORTRAN = ""
diff --git a/meta/recipes-devtools/gcc/gcc-4.6.inc b/meta/recipes-devtools/gcc/gcc-4.6.inc
index 0a148b43b..28a70f3c0 100644
--- a/meta/recipes-devtools/gcc/gcc-4.6.inc
+++ b/meta/recipes-devtools/gcc/gcc-4.6.inc
@@ -41,9 +41,9 @@ SRC_URI = "svn://gcc.gnu.org/svn/gcc/branches;module=${BRANCH};proto=http \
file://gcc-flags-for-build.patch \
file://103-uclibc-conf-noupstream.patch \
file://200-uclibc-locale.patch \
- file://203-uclibc-locale-no__x.patch;striplevel=1 \
- file://204-uclibc-locale-wchar_fix.patch;striplevel=1 \
- file://205-uclibc-locale-update.patch;striplevel=1 \
+ file://203-uclibc-locale-no__x.patch; \
+ file://204-uclibc-locale-wchar_fix.patch; \
+ file://205-uclibc-locale-update.patch; \
file://301-missing-execinfo_h.patch \
file://302-c99-snprintf.patch \
file://303-c99-complex-ugly-hack.patch \
@@ -70,7 +70,7 @@ SRC_URI = "svn://gcc.gnu.org/svn/gcc/branches;module=${BRANCH};proto=http \
file://powerpc-e5500.patch \
"
-SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch;patch=1 "
+SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch "
#S = "${WORKDIR}/${BRANCH}"
S = "${TMPDIR}/work-shared/gcc-${PV}-${PR}/${BRANCH}"
diff --git a/meta/recipes-devtools/gcc/gcc-csl-arm-2005q3.inc b/meta/recipes-devtools/gcc/gcc-csl-arm-2005q3.inc
index fd2b3793d..9aad535b0 100644
--- a/meta/recipes-devtools/gcc/gcc-csl-arm-2005q3.inc
+++ b/meta/recipes-devtools/gcc/gcc-csl-arm-2005q3.inc
@@ -7,8 +7,8 @@ PV_chinook-compat = "3.4.4cs2005q3.2"
FILESDIR = "${FILE_DIRNAME}/gcc-csl-arm"
SRC_URI = "http://www.codesourcery.com/public/gnu_toolchain/arm-none-eabi/arm-2005q3-2-arm-none-eabi.src.tar.bz2 \
- file://gcc_optab_arm.patch;patch=1 \
- file://gcc-3.4.4-eabi-bigendian.patch;patch=1"
+ file://gcc_optab_arm.patch \
+ file://gcc-3.4.4-eabi-bigendian.patch"
S = "${WORKDIR}/gcc-2005q3"
diff --git a/meta/recipes-devtools/gcc/gcc-csl-arm-2008q1.inc b/meta/recipes-devtools/gcc/gcc-csl-arm-2008q1.inc
index 062f1c5a4..648d78381 100644
--- a/meta/recipes-devtools/gcc/gcc-csl-arm-2008q1.inc
+++ b/meta/recipes-devtools/gcc/gcc-csl-arm-2008q1.inc
@@ -7,30 +7,30 @@ PR = "r6"
FILESDIR = "${FILE_DIRNAME}/gcc-csl-arm"
SRC_URI = "http://www.codesourcery.com/public/gnu_toolchain/arm-none-eabi/arm-2008q1-126-arm-none-eabi.src.tar.bz2 \
- file://gcc41-configure.in.patch;patch=1 \
- file://arm-nolibfloat.patch;patch=1 \
- file://arm-softfloat.patch;patch=1 \
- file://zecke-xgcc-cpp.patch;patch=1 \
+ file://gcc41-configure.in.patch \
+ file://arm-nolibfloat.patch \
+ file://arm-softfloat.patch \
+ file://zecke-xgcc-cpp.patch \
"
-# file://100-uclibc-conf.patch;patch=1
-# file://103-uclibc-conf-noupstream.patch;patch=1
-# file://200-uclibc-locale.patch;patch=1
-# file://203-uclibc-locale-no__x.patch;patch=1
-# file://204-uclibc-locale-wchar_fix.patch;patch=1
-# file://205-uclibc-locale-update.patch;patch=1
-# file://300-libstdc++-pic.patch;patch=1
-# file://302-c99-snprintf.patch;patch=1
-# file://303-c99-complex-ugly-hack.patch;patch=1
-# file://304-index_macro.patch;patch=1
-# file://305-libmudflap-susv3-legacy.patch;patch=1
-# file://306-libstdc++-namespace.patch;patch=1
-# file://307-locale_facets.patch;patch=1
-# file://402-libbackend_dep_gcov-iov.h.patch;patch=1
-# file://602-sdk-libstdc++-includes.patch;patch=1
-# file://gfortran.patch;patch=1
-# file://fortran-static-linking.patch;patch=1
-# file://gcc-configure-no-fortran.patch;patch=1;pnum=1
-# file://gcc-new-makeinfo.patch;patch=1
+# file://100-uclibc-conf.patch
+# file://103-uclibc-conf-noupstream.patch
+# file://200-uclibc-locale.patch
+# file://203-uclibc-locale-no__x.patch
+# file://204-uclibc-locale-wchar_fix.patch
+# file://205-uclibc-locale-update.patch
+# file://300-libstdc++-pic.patch
+# file://302-c99-snprintf.patch
+# file://303-c99-complex-ugly-hack.patch
+# file://304-index_macro.patch
+# file://305-libmudflap-susv3-legacy.patch
+# file://306-libstdc++-namespace.patch
+# file://307-locale_facets.patch
+# file://402-libbackend_dep_gcov-iov.h.patch
+# file://602-sdk-libstdc++-includes.patch
+# file://gfortran.patch
+# file://fortran-static-linking.patch
+# file://gcc-configure-no-fortran.patch
+# file://gcc-new-makeinfo.patch
S = "${WORKDIR}/gcc-4.2"