summaryrefslogtreecommitdiff
path: root/meta/recipes-devtools/qemu/qemu-0.14.0/fix-nogl.patch
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2012-02-23 15:31:30 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-02-24 17:01:37 +0000
commitd242e637a2b5101985befd93d3b560f17b37504b (patch)
tree537ba5b6f5916789a5d6d0292f347be49cc31536 /meta/recipes-devtools/qemu/qemu-0.14.0/fix-nogl.patch
parent506e4c9b05d61f126fff112d7c111902d5c9fac5 (diff)
downloadopenembedded-core-d242e637a2b5101985befd93d3b560f17b37504b.tar.gz
openembedded-core-d242e637a2b5101985befd93d3b560f17b37504b.tar.bz2
openembedded-core-d242e637a2b5101985befd93d3b560f17b37504b.tar.xz
openembedded-core-d242e637a2b5101985befd93d3b560f17b37504b.zip
qemu: remove version 0.14.0
0.15.1 has been available in OE-Core for some time and has demonstrated no major regressions, so remove the older version. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/qemu/qemu-0.14.0/fix-nogl.patch')
-rw-r--r--meta/recipes-devtools/qemu/qemu-0.14.0/fix-nogl.patch127
1 files changed, 0 insertions, 127 deletions
diff --git a/meta/recipes-devtools/qemu/qemu-0.14.0/fix-nogl.patch b/meta/recipes-devtools/qemu/qemu-0.14.0/fix-nogl.patch
deleted file mode 100644
index 83b275258..000000000
--- a/meta/recipes-devtools/qemu/qemu-0.14.0/fix-nogl.patch
+++ /dev/null
@@ -1,127 +0,0 @@
-Upstream-Status: Inappropriate [configuration]
-
-Index: qemu-0.14.0/Makefile.target
-===================================================================
---- qemu-0.14.0.orig/Makefile.target
-+++ qemu-0.14.0/Makefile.target
-@@ -79,6 +79,12 @@ libobj-y += cpuid.o
- endif
- libobj-$(CONFIG_NEED_MMU) += mmu.o
- libobj-$(TARGET_I386) += helper_opengl.o opengl_exec.o
-+libobj-$(TARGET_X86_64) += helper_opengl.o opengl_exec.o
-+libobj-$(TARGET_ARM) += dummygl.o
-+libobj-$(TARGET_MIPS) += dummygl.o
-+libobj-$(TARGET_MIPS64) += dummygl.o
-+libobj-$(TARGET_PPC) += dummygl.o
-+libobj-$(TARGET_SH4) += dummygl.o
- libobj-$(TARGET_ARM) += neon_helper.o iwmmxt_helper.o
-
- libobj-y += disas.o
-Index: qemu-0.14.0/target-arm/dummygl.c
-===================================================================
---- /dev/null
-+++ qemu-0.14.0/target-arm/dummygl.c
-@@ -0,0 +1,22 @@
-+#include <string.h>
-+#include <stdlib.h>
-+#include <assert.h>
-+#include <stdint.h>
-+#include <X11/Xlib.h>
-+#include <X11/Xutil.h>
-+
-+void opengl_exec_set_parent_window(Display* _dpy, Window _parent_window)
-+{
-+
-+}
-+
-+void opengl_process_enable(void)
-+{
-+
-+}
-+
-+
-+void mem_opengl(uint64_t ptr)
-+{
-+
-+}
-Index: qemu-0.14.0/target-mips/dummygl.c
-===================================================================
---- /dev/null
-+++ qemu-0.14.0/target-mips/dummygl.c
-@@ -0,0 +1,22 @@
-+#include <string.h>
-+#include <stdlib.h>
-+#include <assert.h>
-+#include <stdint.h>
-+#include <X11/Xlib.h>
-+#include <X11/Xutil.h>
-+
-+void opengl_exec_set_parent_window(Display* _dpy, Window _parent_window)
-+{
-+
-+}
-+
-+void opengl_process_enable(void)
-+{
-+
-+}
-+
-+
-+void mem_opengl(uint64_t ptr)
-+{
-+
-+}
-Index: qemu-0.14.0/target-ppc/dummygl.c
-===================================================================
---- /dev/null
-+++ qemu-0.14.0/target-ppc/dummygl.c
-@@ -0,0 +1,22 @@
-+#include <string.h>
-+#include <stdlib.h>
-+#include <assert.h>
-+#include <stdint.h>
-+#include <X11/Xlib.h>
-+#include <X11/Xutil.h>
-+
-+void opengl_exec_set_parent_window(Display* _dpy, Window _parent_window)
-+{
-+
-+}
-+
-+void opengl_process_enable(void)
-+{
-+
-+}
-+
-+
-+void mem_opengl(uint64_t ptr)
-+{
-+
-+}
-Index: qemu-0.14.0/target-sh4/dummygl.c
-===================================================================
---- /dev/null
-+++ qemu-0.14.0/target-sh4/dummygl.c
-@@ -0,0 +1,22 @@
-+#include <string.h>
-+#include <stdlib.h>
-+#include <assert.h>
-+#include <stdint.h>
-+#include <X11/Xlib.h>
-+#include <X11/Xutil.h>
-+
-+void opengl_exec_set_parent_window(Display* _dpy, Window _parent_window)
-+{
-+
-+}
-+
-+void opengl_process_enable(void)
-+{
-+
-+}
-+
-+
-+void mem_opengl(uint64_t ptr)
-+{
-+
-+}