summaryrefslogtreecommitdiff
path: root/openembedded/packages/maemo/xsp_1.0.0-8.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2005-08-31 16:13:52 +0000
committerRichard Purdie <richard@openedhand.com>2005-08-31 16:13:52 +0000
commitf32bed3ebd85c6c36ab4c629c49770bdeb62c348 (patch)
treebd14cfdcee83c88a88064b872a4ee75317901f2b /openembedded/packages/maemo/xsp_1.0.0-8.bb
parenta716d991156aa04939496ba177c29ff87a26608c (diff)
downloadopenembedded-core-f32bed3ebd85c6c36ab4c629c49770bdeb62c348.tar.gz
openembedded-core-f32bed3ebd85c6c36ab4c629c49770bdeb62c348.tar.bz2
openembedded-core-f32bed3ebd85c6c36ab4c629c49770bdeb62c348.tar.xz
openembedded-core-f32bed3ebd85c6c36ab4c629c49770bdeb62c348.zip
Add nokia770 machine support files
git-svn-id: https://svn.o-hand.com/repos/poky@7 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded/packages/maemo/xsp_1.0.0-8.bb')
-rw-r--r--openembedded/packages/maemo/xsp_1.0.0-8.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/openembedded/packages/maemo/xsp_1.0.0-8.bb b/openembedded/packages/maemo/xsp_1.0.0-8.bb
new file mode 100644
index 000000000..0c4a4c62f
--- /dev/null
+++ b/openembedded/packages/maemo/xsp_1.0.0-8.bb
@@ -0,0 +1,20 @@
+PR = "r0"
+LICENSE= "MIT"
+DESCRIPTION = "X Server Nokia 770 extensions library"
+SECTION = "x11/libs"
+PRIORITY = "optional"
+DEPENDS = "x11 xextensions xext xpext"
+
+SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/x/xsp/${PN}_${PV}.tar.gz"
+S = "${WORKDIR}/Xsp"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR} \
+ mandir=${STAGING_DATADIR}/man
+}