summaryrefslogtreecommitdiff
path: root/openembedded
diff options
context:
space:
mode:
authorRoss Burton <ross@openedhand.com>2005-10-19 16:39:33 +0000
committerRoss Burton <ross@openedhand.com>2005-10-19 16:39:33 +0000
commit2cd13839b99b6afc21738a211a9ed103cb7da6a8 (patch)
tree6b5ed84cfd01711274daee22938e8e3ad01c5295 /openembedded
parent47f4e33eabf8c65ca79786dedd536d7d117812c4 (diff)
downloadopenembedded-core-2cd13839b99b6afc21738a211a9ed103cb7da6a8.tar.gz
openembedded-core-2cd13839b99b6afc21738a211a9ed103cb7da6a8.tar.bz2
openembedded-core-2cd13839b99b6afc21738a211a9ed103cb7da6a8.tar.xz
openembedded-core-2cd13839b99b6afc21738a211a9ed103cb7da6a8.zip
Fix paths to theme files
git-svn-id: https://svn.o-hand.com/repos/poky@143 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded')
-rwxr-xr-xopenembedded/packages/contacts/contacts_0.0.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/openembedded/packages/contacts/contacts_0.0.bb b/openembedded/packages/contacts/contacts_0.0.bb
index ff75f0cde..a337ed796 100755
--- a/openembedded/packages/contacts/contacts_0.0.bb
+++ b/openembedded/packages/contacts/contacts_0.0.bb
@@ -3,12 +3,12 @@ SECTION = "x11"
DEPENDS = "glib-2.0 gtk+ libglade eds-dbus"
MAINTAINER = "Chris Lord <chris@openedhand.com>"
DESCRIPTION = "Contacts is an address-book application."
-PR = "r4"
+PR = "r5"
SRC_URI = "file:///tmp/${PN}-${PV}.tar.gz \
file://stock_contact.png \
file://stock_person.png \
- file://icon.theme"
+ file://index.theme"
inherit autotools pkgconfig
@@ -18,10 +18,10 @@ do_install_append () {
install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/icons/hicolor/48x48/stock/net
install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/icons/hicolor/48x48/stock/generic
- install -m 0644 ${WORKDIR}/icon.theme ${D}/${datadir}/icons/hicolor
+ install -m 0644 ${WORKDIR}/index.theme ${D}/${datadir}/icons/hicolor
}
FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-contacts.png \
${datadir}/icons/hicolor/48x48/stock/*/*.png \
- ${datadir}/icons/hicolor/icon.theme"
+ ${datadir}/icons/hicolor/index.theme"