summaryrefslogtreecommitdiff
path: root/openembedded
diff options
context:
space:
mode:
authorRoss Burton <ross@openedhand.com>2005-10-14 08:54:23 +0000
committerRoss Burton <ross@openedhand.com>2005-10-14 08:54:23 +0000
commit70f1fb9c4d9d6783be1d1dad37cb1f4992af7404 (patch)
treec8adc9f7ae9ef54542562fbf15e3fc2abc850776 /openembedded
parent11c91fb9bb24ed5f6504ef32da514aafdebeb421 (diff)
downloadopenembedded-core-70f1fb9c4d9d6783be1d1dad37cb1f4992af7404.tar.gz
openembedded-core-70f1fb9c4d9d6783be1d1dad37cb1f4992af7404.tar.bz2
openembedded-core-70f1fb9c4d9d6783be1d1dad37cb1f4992af7404.tar.xz
openembedded-core-70f1fb9c4d9d6783be1d1dad37cb1f4992af7404.zip
Set gconf key for theme name on install
git-svn-id: https://svn.o-hand.com/repos/poky@137 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded')
-rw-r--r--openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb7
1 files changed, 6 insertions, 1 deletions
diff --git a/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb b/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb
index 12febdb31..72024355e 100644
--- a/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb
+++ b/openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "Custom MB session files for poky"
LICENSE = "GPL"
SECTION = "x11"
RDEPENDS = "matchbox matchbox-applet-startup-monitor gtk-theme-clearlooks"
-PR = "r10"
+PR = "r11"
SRC_URI = "file://etc"
S = ${WORKDIR}
@@ -11,3 +11,8 @@ do_install() {
cp -R ${S}/etc ${D}/etc
chmod -R 755 ${D}/etc
}
+
+pkg_postinst_matchbox-poky () {
+#!/bin/sh -e
+gconftool --config-source=xml::${IMAGE_ROOTFS}/${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/theme Clearlooks
+}