summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--meta/packages/libfakekey/libfakekey_svn.bb7
1 files changed, 3 insertions, 4 deletions
diff --git a/meta/packages/libfakekey/libfakekey_svn.bb b/meta/packages/libfakekey/libfakekey_svn.bb
index 5f4e5a57b..26f282ca0 100644
--- a/meta/packages/libfakekey/libfakekey_svn.bb
+++ b/meta/packages/libfakekey/libfakekey_svn.bb
@@ -11,8 +11,7 @@ S = "${WORKDIR}/${PN}"
inherit autotools pkgconfig gettext
do_stage () {
- install -d ${STAGING_INCDIR}/fakekey
- install -m 0644 ${S}/fakekey/fakekey.h ${STAGING_INCDIR}/fakekey
- oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}
+ install -d ${STAGING_INCDIR}/fakekey
+ install -m 0644 ${S}/fakekey/fakekey.h ${STAGING_INCDIR}/fakekey
+ oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}
}
-