summaryrefslogtreecommitdiff
path: root/meta/packages/pth/pth_2.0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/pth/pth_2.0.7.bb')
-rw-r--r--meta/packages/pth/pth_2.0.7.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/meta/packages/pth/pth_2.0.7.bb b/meta/packages/pth/pth_2.0.7.bb
index cdb0cf2cb..ac93a27eb 100644
--- a/meta/packages/pth/pth_2.0.7.bb
+++ b/meta/packages/pth/pth_2.0.7.bb
@@ -2,12 +2,13 @@ DESCRIPTION = "GNU Portable Threads"
SECTION = "libs"
PRIORITY = "optional"
LICENSE = "GPL LGPL FDL"
+PR = "r1"
SRC_URI = "${GNU_MIRROR}/pth/pth-${PV}.tar.gz"
PARALLEL_MAKE=""
-inherit autotools
+inherit autotools binconfig
do_configure() {
gnu-configize
@@ -26,3 +27,6 @@ do_stage() {
install -d ${STAGING_DATADIR}/aclocal
install pth.m4 ${STAGING_DATADIR}/aclocal/
}
+
+FILES_${PN} = "${libdir}/libpth.so.*"
+FILES_${PN}-dev += "${bindir}/pth-config"