summaryrefslogtreecommitdiff
path: root/meta-trygvis/recipes-core/images/trygvis-console.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-trygvis/recipes-core/images/trygvis-console.bb')
-rw-r--r--meta-trygvis/recipes-core/images/trygvis-console.bb20
1 files changed, 17 insertions, 3 deletions
diff --git a/meta-trygvis/recipes-core/images/trygvis-console.bb b/meta-trygvis/recipes-core/images/trygvis-console.bb
index e220c4d..51574ba 100644
--- a/meta-trygvis/recipes-core/images/trygvis-console.bb
+++ b/meta-trygvis/recipes-core/images/trygvis-console.bb
@@ -9,16 +9,30 @@ IMAGE_FEATURES += "tools-sdk"
IMAGE_FEATURES += "tools-debug"
IMAGE_FEATURES += "tools-profile"
IMAGE_FEATURES += "tools-testapps"
-IMAGE_FEATURES += "ssh-server-dropbear"
IMAGE_FEATURES += "debug-tweaks"
# IMAGE_FEATURES += "${X11_IMAGE_FEATURES}"
+IMAGE_INSTALL += "opkg opkg-utils"
+
+# Multimedia
IMAGE_INSTALL += "alsa-utils alsa-tools"
+# Bluetooth
IMAGE_INSTALL += "bluez-hcidump bluez4"
-IMAGE_INSTALL += "opkg opkg-utils"
-
+# System
+IMAGE_FEATURES += "ssh-server-dropbear"
IMAGE_INSTALL += "sysstat"
+# Usb
+IMAGE_INSTALL += "usbutils"
+
+# Serial
+IMAGE_INSTALL += "setserial"
+
+# Crypto
+IMAGE_INSTALL += "openssl"
+
+IMAGE_INSTALL += "netcat"
+
export IMAGE_BASENAME = "trygvis"