aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-03-22 16:57:09 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2015-03-22 16:57:09 +0100
commitaad1eaa291460509a5cf94092609ae22ebef5494 (patch)
tree72d6308a84449e85b00de84f27f0a613b46ef669 /CMakeLists.txt
parent0dc2cc6503386c809266ad6564ba675803cf8cc7 (diff)
downloadble-toys-aad1eaa291460509a5cf94092609ae22ebef5494.tar.gz
ble-toys-aad1eaa291460509a5cf94092609ae22ebef5494.tar.bz2
ble-toys-aad1eaa291460509a5cf94092609ae22ebef5494.tar.xz
ble-toys-aad1eaa291460509a5cf94092609ae22ebef5494.zip
o Renaming SoilMoistureIo to SensorSample, moving to its own library.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d48449..9da7eb6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,5 +42,6 @@ endif(DOXYGEN_FOUND)
add_subdirectory(ble)
add_subdirectory(apps)
+add_subdirectory(sensor)
add_subdirectory(test)
enable_testing()