aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2017-09-01 15:27:56 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2017-09-01 15:27:56 +0200
commit07b6ff826546e931c0ebf03e30a872ba24e963fc (patch)
tree5ef8de3ceba68683c3bdeaaf316a70245d114bbd /apps/CMakeLists.txt
parentf4f2d5e29ee02d7785ef0150398df7c164feee44 (diff)
downloadble-toys-07b6ff826546e931c0ebf03e30a872ba24e963fc.tar.gz
ble-toys-07b6ff826546e931c0ebf03e30a872ba24e963fc.tar.bz2
ble-toys-07b6ff826546e931c0ebf03e30a872ba24e963fc.tar.xz
ble-toys-07b6ff826546e931c0ebf03e30a872ba24e963fc.zip
sample-tee.cpp: tool for writing and rotating log files, similar to unix's tee command.
sample-add-timestamp.cpp: Actually using the resolution flag.
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 98c9915..8f8feb3 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -103,6 +103,7 @@ add_app(NAME ble-scan)
add_app(NAME sample-add-timestamp)
add_app(NAME sample-convert)
add_app(NAME sample-select)
+add_app(NAME sample-tee)
add_app(NAME sm-db-insert)
add_app(NAME sm-db-select)
add_app(NAME sm-get-value)