aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2018-08-30 22:17:06 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2018-08-30 22:17:06 +0200
commit25d82b0c52120c81cfed5bc1f245408f08203b7b (patch)
tree325e95834cadf5d72003bb7f3b64558b4af6faaf /apps/CMakeLists.txt
parentb99017a7938cb36e234025d9ae592bac06ec3ec6 (diff)
downloadble-toys-25d82b0c52120c81cfed5bc1f245408f08203b7b.tar.gz
ble-toys-25d82b0c52120c81cfed5bc1f245408f08203b7b.tar.bz2
ble-toys-25d82b0c52120c81cfed5bc1f245408f08203b7b.tar.xz
ble-toys-25d82b0c52120c81cfed5bc1f245408f08203b7b.zip
Fixing lots of small nits:
o boost::uuid didn't give much, use our own and add new short uuid type. o Fixing nits from clang-tidy.
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 8f8feb3..6491ef1 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -100,6 +100,7 @@ endfunction()
add_app(NAME ble-inspect-device)
add_app(NAME ble-scan)
+add_app(NAME ble-bts)
add_app(NAME sample-add-timestamp)
add_app(NAME sample-convert)
add_app(NAME sample-select)