aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-02-22 15:36:06 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2015-02-22 15:36:06 +0100
commitba6324930118a62e05d3869f99543c4a7507f105 (patch)
tree8f23c2104c7d4338ef60f1097184b48a4d2849ed /apps/CMakeLists.txt
parente5b99b359cebd2145a891932686bb9cdab751809 (diff)
downloadble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.gz
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.bz2
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.xz
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.zip
o Splitting out public header files into it's own directory.
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index a138336..aefb0fb 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -10,7 +10,7 @@ pkg_check_modules(BLUEZ bluez REQUIRED)
find_package(Threads REQUIRED)
foreach(app ${APPS})
- include_directories("${PROJECT_SOURCE_DIR}/ble")
+ include_directories("${PROJECT_SOURCE_DIR}/include")
add_executable(${app} ${app}.cpp)
add_dependencies(${app} ble)