aboutsummaryrefslogtreecommitdiff
path: root/ble/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-02-22 15:36:06 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2015-02-22 15:36:06 +0100
commitba6324930118a62e05d3869f99543c4a7507f105 (patch)
tree8f23c2104c7d4338ef60f1097184b48a4d2849ed /ble/CMakeLists.txt
parente5b99b359cebd2145a891932686bb9cdab751809 (diff)
downloadble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.gz
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.bz2
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.xz
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.zip
o Splitting out public header files into it's own directory.
Diffstat (limited to 'ble/CMakeLists.txt')
-rw-r--r--ble/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ble/CMakeLists.txt b/ble/CMakeLists.txt
index 1ecfb6c..405f125 100644
--- a/ble/CMakeLists.txt
+++ b/ble/CMakeLists.txt
@@ -1,3 +1,4 @@
file(GLOB SOURCE_FILES RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.cpp)
add_library(ble ${SOURCE_FILES})
+include_directories("${PROJECT_SOURCE_DIR}/include")