aboutsummaryrefslogtreecommitdiff
path: root/sensor/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-07-20 22:33:39 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2015-07-20 22:33:39 +0200
commit5dbc69fb16c71c02859ec8665c55a1e2b068ddd7 (patch)
treefff83e32bf9687c1b0c7203456ed37ab8cba09b8 /sensor/CMakeLists.txt
parentf085ec61273a5fa680c337d0ae7d5a85294aaeba (diff)
downloadble-toys-5dbc69fb16c71c02859ec8665c55a1e2b068ddd7.tar.gz
ble-toys-5dbc69fb16c71c02859ec8665c55a1e2b068ddd7.tar.bz2
ble-toys-5dbc69fb16c71c02859ec8665c55a1e2b068ddd7.tar.xz
ble-toys-5dbc69fb16c71c02859ec8665c55a1e2b068ddd7.zip
o Adding an application to send samples over MQTT.
o Improved CMake build script, better detection and error messages of headers/libraries. Conditionally adding the applications that can be compiled with the given set of found libraries.
Diffstat (limited to 'sensor/CMakeLists.txt')
-rw-r--r--sensor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sensor/CMakeLists.txt b/sensor/CMakeLists.txt
index c814687..d9f2156 100644
--- a/sensor/CMakeLists.txt
+++ b/sensor/CMakeLists.txt
@@ -10,7 +10,7 @@ target_include_directories(trygvis-sensor PUBLIC "${PROJECT_SOURCE_DIR}/json/src
target_include_directories(trygvis-sensor PUBLIC include)
# Boost
-find_package(Boost COMPONENTS regex system REQUIRED)
+find_package(Boost COMPONENTS regex system REQUIRED QUIET)
add_subdirectory(test)