aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d48449..9da7eb6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,5 +42,6 @@ endif(DOXYGEN_FOUND)
add_subdirectory(ble)
add_subdirectory(apps)
+add_subdirectory(sensor)
add_subdirectory(test)
enable_testing()