aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index a7defa2..81cfaec 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -76,6 +76,7 @@ target_link_libraries(launcher ${BLUEZ_LIBRARIES})
target_link_libraries(launcher ${PQXX_LIBRARIES})
target_link_libraries(launcher ${LOG4CPLUS_LIBRARIES})
target_link_libraries(launcher ${CMAKE_THREAD_LIBS_INIT})
+#target_link_libraries(launcher PUBLIC Foundation)
target_compile_options(launcher PRIVATE -Wno-deprecated-register ${COMPILE_OPTIONS})
foreach(app ${APPS})