aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 6491ef1..3b1235c 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -98,9 +98,10 @@ function(add_app)
install(TARGETS ${app} RUNTIME DESTINATION bin)
endfunction()
+add_app(NAME ble-bts)
add_app(NAME ble-inspect-device)
+add_app(NAME ble-read-characteristic)
add_app(NAME ble-scan)
-add_app(NAME ble-bts)
add_app(NAME sample-add-timestamp)
add_app(NAME sample-convert)
add_app(NAME sample-select)