aboutsummaryrefslogtreecommitdiff
path: root/sensor/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sensor/test/CMakeLists.txt')
-rw-r--r--sensor/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sensor/test/CMakeLists.txt b/sensor/test/CMakeLists.txt
index 5c2d527..53d833c 100644
--- a/sensor/test/CMakeLists.txt
+++ b/sensor/test/CMakeLists.txt
@@ -1,4 +1,4 @@
-find_package(Boost COMPONENTS log regex unit_test_framework REQUIRED)
+find_package(Boost COMPONENTS log regex unit_test_framework REQUIRED QUIET)
# If we can change directory here add_definition and test-specific stuff could be moved to the test directory
file(GLOB TEST_SRCS RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *Test.cpp)