aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e8dc219..d1feed8 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -19,7 +19,6 @@ foreach(testSrc ${TEST_SRCS})
target_link_libraries(${testName} ${Boost_LIBRARIES})
include_directories("${PROJECT_SOURCE_DIR}/apps")
- target_link_libraries(${testName} trygvis-apps)
#I like to move testing binaries into a testBin directory
set_target_properties(${testName} PROPERTIES