aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-12-18 23:06:46 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2015-12-18 23:06:46 +0100
commit6d27f1755b782340d1c55c3f8f01a193514a3607 (patch)
tree40751b5d17d54ab69b2aaa44715d3889306a54b8 /CMakeLists.txt
parent62766425fe3a552440228c78f13a2c1dd62e228b (diff)
downloadstm32f103-playground-6d27f1755b782340d1c55c3f8f01a193514a3607.tar.gz
stm32f103-playground-6d27f1755b782340d1c55c3f8f01a193514a3607.tar.bz2
stm32f103-playground-6d27f1755b782340d1c55c3f8f01a193514a3607.tar.xz
stm32f103-playground-6d27f1755b782340d1c55c3f8f01a193514a3607.zip
o Splitting out init from main.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a8ef4d..5bee982 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ project(teensy-playground C CXX ASM)
#include(cmake/Teensy.cmake)
-add_executable(test1.elf test1.cpp init.s include/stm32f10x_conf.h
+add_executable(test1.elf test1.cpp init_low.s init_high.cpp include/stm32f10x_conf.h
# http://www.sparetimelabs.com/tinyprintf/tinyprintf.php
tmp/printf/printf.h tmp/printf/printf.c
tmp/STM32F10x_StdPeriph_Lib_V3.5.0/Libraries/CMSIS/CM3/CoreSupport/core_cm3.c