aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2016-08-31 16:30:35 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2016-08-31 16:30:35 +0200
commit07090d14e0dafc3b5b564a339cd615c2d9864125 (patch)
tree6d20c9168c3f059381981ff4cc8cb9774db4041d /apps/CMakeLists.txt
parent7a3326e8687cd8c86750a2db8348ab34c261b426 (diff)
downloadstm32f103-playground-07090d14e0dafc3b5b564a339cd615c2d9864125.tar.gz
stm32f103-playground-07090d14e0dafc3b5b564a339cd615c2d9864125.tar.bz2
stm32f103-playground-07090d14e0dafc3b5b564a339cd615c2d9864125.tar.xz
stm32f103-playground-07090d14e0dafc3b5b564a339cd615c2d9864125.zip
o A couple of stepper motor driver applications.
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index cbbbc65..f5fe450 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -4,4 +4,6 @@ add_subdirectory(os1)
add_subdirectory(os2)
add_subdirectory(serial1)
add_subdirectory(serial2)
+add_subdirectory(stepper1)
+add_subdirectory(stepper2)
add_subdirectory(test1)