aboutsummaryrefslogtreecommitdiff
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2017-01-25 22:22:30 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2017-01-25 22:22:30 +0100
commit41fdd2b1f35bcb4224fdb8fee2b959e09d1f5916 (patch)
tree057d339465e4f6501373b405ae022472e453c2b7 /apps/CMakeLists.txt
parent7f89aea2016ebde61b02914abc7984df50537f29 (diff)
downloadstm32f103-playground-41fdd2b1f35bcb4224fdb8fee2b959e09d1f5916.tar.gz
stm32f103-playground-41fdd2b1f35bcb4224fdb8fee2b959e09d1f5916.tar.bz2
stm32f103-playground-41fdd2b1f35bcb4224fdb8fee2b959e09d1f5916.tar.xz
stm32f103-playground-41fdd2b1f35bcb4224fdb8fee2b959e09d1f5916.zip
o Seemingly working Mutexes.
o Dropping the privileged/unprivileged split for now.
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 90885ed..24b05e6 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -8,3 +8,4 @@ add_subdirectory(serial1)
add_subdirectory(serial2)
add_subdirectory(stepper1)
add_subdirectory(stepper2)
+add_subdirectory(usb1)