aboutsummaryrefslogtreecommitdiff
path: root/apps/os2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/os2/CMakeLists.txt')
-rw-r--r--apps/os2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/os2/CMakeLists.txt b/apps/os2/CMakeLists.txt
index 6db926d..61be611 100644
--- a/apps/os2/CMakeLists.txt
+++ b/apps/os2/CMakeLists.txt
@@ -10,7 +10,7 @@ add_executable(os2.elf os2.cpp os2_cm3.s
${STM32F10X_STDPERIPH_LIB}/Libraries/STM32F10x_StdPeriph_Driver/src/stm32f10x_usart.c
${STM32F10X_STDPERIPH_LIB}/Libraries/STM32F10x_StdPeriph_Driver/src/stm32f10x_gpio.c
)
-target_link_libraries(os2.elf tinyprintf)
+target_link_libraries(os2.elf tinyprintf gcc)
target_include_directories(os2.elf PUBLIC
${PLAYGROUND_DIR}/include