aboutsummaryrefslogtreecommitdiff
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index d3bfe17..ea8894b 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -8,7 +8,7 @@ add_executable(host1.elf host1.cpp
target_include_directories(host1.elf PUBLIC
../tinyprintf
- ../include)
+ ../playground/include)
target_compile_definitions(host1.elf PUBLIC TINYPRINTF_DEFINE_TFP_SPRINTF=0 TINYPRINTF_OVERRIDE_LIBC=0)
add_executable(elf3 elf3.cpp)