summaryrefslogtreecommitdiff
path: root/apps/accel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/accel/CMakeLists.txt')
-rw-r--r--apps/accel/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/apps/accel/CMakeLists.txt b/apps/accel/CMakeLists.txt
index 35948ae..2f342f7 100644
--- a/apps/accel/CMakeLists.txt
+++ b/apps/accel/CMakeLists.txt
@@ -1,4 +1,7 @@
add_executable(accel main.c)
+target_link_libraries(accel PUBLIC qmsi_stdout)
+target_link_libraries(accel PUBLIC qmsi_bmc_stdout)
+
set_target_properties(accel PROPERTIES CHIP QUARK_D2000)
toolchain_target(accel)
add_extra_commands(accel)