aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2016-08-10 02:16:02 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2016-08-10 02:16:02 +0200
commit1dadec53a7a61eae9d37ba2aabf96efea1ad0ac9 (patch)
tree0c09a731271c3a714534556ed36cf2843064d2ff /CMakeLists.txt
parentfd0e6e3aa0e7523a36011a2f0264737772aa5e24 (diff)
downloadkicad-utils-1dadec53a7a61eae9d37ba2aabf96efea1ad0ac9.tar.gz
kicad-utils-1dadec53a7a61eae9d37ba2aabf96efea1ad0ac9.tar.bz2
kicad-utils-1dadec53a7a61eae9d37ba2aabf96efea1ad0ac9.tar.xz
kicad-utils-1dadec53a7a61eae9d37ba2aabf96efea1ad0ac9.zip
templates: nodemcu-arduino: better symbol names.
o Adding some documentation to the readme. Adding a small flow chart illustrating how the tool work with a schematic, netlist and template to generate a header file.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b4c6e1..58d3aa4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,5 +8,6 @@ add_compile_options(-Wextra)
add_subdirectory(core)
add_subdirectory(python)
add_subdirectory(cli)
+add_subdirectory(doc)
#add_subdirectory(examples)