aboutsummaryrefslogtreecommitdiff
path: root/examples/arduino-led/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/arduino-led/CMakeLists.txt')
-rw-r--r--examples/arduino-led/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/arduino-led/CMakeLists.txt b/examples/arduino-led/CMakeLists.txt
index 06ef920..a615fb7 100644
--- a/examples/arduino-led/CMakeLists.txt
+++ b/examples/arduino-led/CMakeLists.txt
@@ -1,3 +1,5 @@
+find_package(KicadUtils)
+
kicad_generate_header(
OUTPUT schematic.h
NET schematic/arduino-led.net