summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2016-09-13 08:31:50 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2016-09-13 08:31:50 +0200
commit8ac5d7cc4b380105615ab4f02484c135c8a8b468 (patch)
treee9b2c5cc4af0d6577dc8c5fe94e298cc892d6cab /CMakeLists.txt
parentbdc858984befd42851015ccead7095c9e8de3a75 (diff)
downloadnrf-playground-8ac5d7cc4b380105615ab4f02484c135c8a8b468.tar.gz
nrf-playground-8ac5d7cc4b380105615ab4f02484c135c8a8b468.tar.bz2
nrf-playground-8ac5d7cc4b380105615ab4f02484c135c8a8b468.tar.xz
nrf-playground-8ac5d7cc4b380105615ab4f02484c135c8a8b468.zip
o Adding new working(!) examples, blinky and ble_app_hrs.HEADmaster
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b9737e3..30156da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,4 +7,6 @@ include(mcu.cmake/mcu.cmake)
project(nrf_playground C CXX ASM)
add_subdirectory(apps)
-add_subdirectory(examples/ble_app_buttonless_dfu)
+add_subdirectory(examples/ble_peripheral/ble_app_buttonless_dfu)
+add_subdirectory(examples/ble_peripheral/ble_app_hrs)
+add_subdirectory(examples/peripheral/blinky)