summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b9737e3..30156da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,4 +7,6 @@ include(mcu.cmake/mcu.cmake)
project(nrf_playground C CXX ASM)
add_subdirectory(apps)
-add_subdirectory(examples/ble_app_buttonless_dfu)
+add_subdirectory(examples/ble_peripheral/ble_app_buttonless_dfu)
+add_subdirectory(examples/ble_peripheral/ble_app_hrs)
+add_subdirectory(examples/peripheral/blinky)