summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2017-06-04 17:33:51 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2017-06-04 17:33:51 +0200
commitd30e3fa68d7192da22c1569f56f564b92896170d (patch)
treefdbfbe53a9c9cb6f5136af53e17f831b069337a2 /CMakeLists.txt
parenta484b095fb03313f5f192b23c90d04972ca3b957 (diff)
downloadradio-controller-d30e3fa68d7192da22c1569f56f564b92896170d.tar.gz
radio-controller-d30e3fa68d7192da22c1569f56f564b92896170d.tar.bz2
radio-controller-d30e3fa68d7192da22c1569f56f564b92896170d.tar.xz
radio-controller-d30e3fa68d7192da22c1569f56f564b92896170d.zip
o Working decoder for Samsung remotes.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de75f5b..307f18d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_CXX_STANDARD 14)
include(thirdparty/mcucpp/cmake/mcucpp.cmake)
-add_executable(firmware src/radio-controller.cpp include/radio-controller.h)
+add_executable(firmware src/radio-controller.cpp include/radio-controller.h include)
target_compile_definitions(firmware PUBLIC MCUCMAKE_USING_STM32CUBE=1)
target_include_directories(firmware PUBLIC include)
target_link_libraries(firmware PUBLIC gcc)