summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ffe0f9..4097d5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ target_sources(firmware PUBLIC
thirdparty/mcu.cmake/stm32f103/src/init_low_halt.s
thirdparty/mcu.cmake/stm32f103/src/init_low_Reset_Handler.s
thirdparty/mcu.cmake/stm32f103/src/breakpoint.s
- $ENV{HOME}/opt/STM32CubeMX/Repository/STM32Cube_FW_F1_V1.4.0/Drivers/CMSIS/Device/ST/STM32F1xx/Source/Templates/gcc/startup_stm32f103x6.s
+ $ENV{HOME}/opt/STM32CubeMX/Repository/STM32Cube_FW_F1_V1.4.0/Drivers/CMSIS/Device/ST/STM32F1xx/Source/Templates/gcc/startup_stm32f103xb.s
)
# mcucpp sources
@@ -48,7 +48,7 @@ mcu_include_directories_from_sources(
EXCLUDE _template.c
EXCLUDE Examples
EXCLUDE DSP_Lib
- EXCLUDE stm32f1xx_it.c
+# EXCLUDE stm32f1xx_it.c
SOURCES_VAR STM32_CUBEMX_SOURCES
HEADERS_VAR STM32_CUBEMX_HEADERS
INCLUDES_VAR STM32_CUBEMX_INCLUDES