aboutsummaryrefslogtreecommitdiff
path: root/thirdparty/nRF5_SDK_15.0.0_a53641a/external/mbedtls/programs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'thirdparty/nRF5_SDK_15.0.0_a53641a/external/mbedtls/programs/CMakeLists.txt')
-rw-r--r--thirdparty/nRF5_SDK_15.0.0_a53641a/external/mbedtls/programs/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/thirdparty/nRF5_SDK_15.0.0_a53641a/external/mbedtls/programs/CMakeLists.txt b/thirdparty/nRF5_SDK_15.0.0_a53641a/external/mbedtls/programs/CMakeLists.txt
new file mode 100644
index 0000000..4cdae78
--- /dev/null
+++ b/thirdparty/nRF5_SDK_15.0.0_a53641a/external/mbedtls/programs/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_subdirectory(aes)
+add_subdirectory(hash)
+add_subdirectory(pkey)
+add_subdirectory(random)
+add_subdirectory(ssl)
+add_subdirectory(test)
+add_subdirectory(x509)
+add_subdirectory(util)